Skip to main content canory
canory

Descended from an inner star system of the Sunflower galaxy. Not an owl. Theme Canory — a micro blog theme for Hugo, one of many static site generators. Profile by luboshouska and header by luminas_art.

www

canory.example

Arrived on the second fortnight of April, 2022

1 Feed

Recent RFCs

Recently published RFCs

via @canory Recent RFCs www.rfc-editor.org view
  • Markdown Plaintext Embed Permalink
  • 36/50 words 12s read

    This document defines an optional extension to the Simple Two-way Active Measurement Protocol (STAMP) that enables a Session-Reflector to send asymmetrical packets, that is, response packets whose size or quantity differs from those sent by the…

    #feeds
    Recent RFCs

    Recently published RFCs

    via @canory Recent RFCs www.rfc-editor.org view
  • Markdown Plaintext Embed Permalink
  • 37/50 words 12s read

    This document defines the "JSContact Profiles" registry, an IANA registry for named subsets of JSContact elements. The document aims to facilitate using JSContact in the context of contact data exchange protocols or other use cases in which…

    #feeds
    Recent RFCs

    Recently published RFCs

    via @canory Recent RFCs www.rfc-editor.org view
  • Markdown Plaintext Embed Permalink
  • 30/50 words 10s read

    This document describes the AEGIS-128L, AEGIS-256, AEGIS-128X, and AEGIS-256X AES-based authenticated encryption with associated data (AEAD) algorithms designed for high-performance applications. It also specifies their use as stream ciphers and…

    #feeds
    Recent RFCs

    Recently published RFCs

    via @canory Recent RFCs www.rfc-editor.org view
  • Markdown Plaintext Embed Permalink
  • 34/50 words 11s read

    OSPF Router Link State Advertisements (LSAs) use fixed-format encodings that always include advertised links in the default Shortest Path First (SPF) computation. For non-default SPF computations, e.g., Flexible Algorithms as described in RFC 9350,…

    #feeds
    Recent RFCs

    Recently published RFCs

    via @canory Recent RFCs www.rfc-editor.org view
  • Markdown Plaintext Embed Permalink
  • 32/50 words 11s read

    The Network Management Datastore Architecture (NMDA) in RFC 8342 defines several configuration datastores holding configuration. The contents of these configuration datastores are controlled by clients. This document introduces the concept of a…

    #feeds
    Recent RFCs

    Recently published RFCs

    via @canory Recent RFCs www.rfc-editor.org view
  • Markdown Plaintext Embed Permalink
  • 31/50 words 10s read

    Stateful Hash-Based Signature Schemes (Stateful HBS) such as Leighton-Micali Signature (LMS), Hierarchical Signature System (HSS), eXtended Merkle Signature Scheme (XMSS), and XMSS^MT combine Merkle trees with One-Time Signatures (OTSs) to provide…

    #feeds
    Recent RFCs

    Recently published RFCs

    via @canory Recent RFCs www.rfc-editor.org view
  • Markdown Plaintext Embed Permalink
  • 32/50 words 11s read

    This document describes how Geo-Coordinates can be used in the Locator/ID Separation Protocol (LISP) and defines a new LISP Canonical Address Format (LCAF) encoding for such Geo-Coordinates. This document updates RFC 8060.

    #feeds
    Recent RFCs

    Recently published RFCs

    via @canory Recent RFCs www.rfc-editor.org view
  • Markdown Plaintext Embed Permalink
  • 36/50 words 12s read

    Ethernet Virtual Private Network (EVPN) provides a unified BGP control plane for both intra- and inter-subnet forwarding within tenant networks. When a tenant network spans multiple domains, including any combination of EVPN and IPVPN domains, it…

    #feeds
    Recent RFCs

    Recently published RFCs

    via @canory Recent RFCs www.rfc-editor.org view
  • Markdown Plaintext Embed Permalink
  • 26/50 words 9s read

    This document defines Post-Quantum Traditional (PQ/T) Hybrid key exchange methods based on the quantum-resistant Module-Lattice-Based Key-Encapsulation Mechanism (ML-KEM) standard and traditional Elliptic-Curve Diffie-Hellman (ECDH) key exchange…

    #feeds
    Recent RFCs

    Recently published RFCs

    via @canory Recent RFCs www.rfc-editor.org view
  • Markdown Plaintext Embed Permalink
  • 37/50 words 12s read

    A visual volumetric video-based coding (V3C) ISO/IEC 23090-5 bitstream is composed of V3C units that contain V3C atlas sub-bitstreams, V3C video sub-bitstreams, and a V3C parameter set. This document describes an RTP payload format for V3C atlas…

    #feeds

    Authors

    Gallery

    Web Feeds (1)

    Web Links